HAG HomePage ist (wieder) erreichbar

  • Wenigstens funktionieren die HAG-Loks prima :thumbsup:. Deren Homepage ist auch bei mir "weg", auch "neuladen" nützt nichts... Nur keine Panik, so was ist vor allem für den Inhaber mit Stress verbunden. Kein Kunde braucht sich deswegen in den See zu stürzen. Manche weltweit operierende Multis mit einer ganzen Schar IT-Spezialisten wären froh, wenn eine nicht funktionierende Homepage ihr einziges Problem wäre.

  • oder liegt es an der individuellen Einstellung der Firewall vom jeweiligen User, welcher die überarbeitete Seite aufrufen will?

  • Mit der Internetadresse von Cosyloewe funktioniert es bei mir auch. Über "Paris" nicht . . .


    Bei: https://paris.webcontact.de/
    bleibt die Seite einfach stehen . . .


    oder was mach ich ggf. falsch??

    Gruss Günther

    Einmal editiert, zuletzt von ginne2 ()

  • bleibt die Seite einfach stehen . . .


    Nein, Günther, Du machst nichts falsch. Ich versuche es mal vereinfacht zu erklären (die ganze Erklärung der Theorie kannst Du bei Wikipedia nachlesen...)


    Also:


    Mit einem Webbrowser bewegen wir uns via Namen - eben z.B. http://www.hag.swiss - im Internet. Allerdings kann "das Internet" mit Namen eigentlich nichts anfangen. Es braucht dazu sogenannte Namensserver, welche die Umsetzung eines Namens auf eine IP-(Internet Protocol) Adresse vornehmen. Jeder im Internet stehende Server (und natürlich auch jeder Client) verfügt über eine eindeutige IP Adresse. Du kannst die Adresse eines Webservers ganz einfach herausfinden. Öffne auf Deinem PC einen Command Prompt und gib mal ein:


    ping http://www.hag.swiss (ENTER)


    Das Resultat ist so was wie dies:


    Ping wird ausgeführt für hag.ch.212-25-26-173.slash.iway.ch [212.25.26.173] mit 32 Bytes Daten:
    Antwort von 212.25.26.173: Bytes=32 Zeit=21ms TTL=60
    Antwort von 212.25.26.173: Bytes=32 Zeit=20ms TTL=60
    Antwort von 212.25.26.173: Bytes=32 Zeit=20ms TTL=60
    Antwort von 212.25.26.173: Bytes=32 Zeit=20ms TTL=60


    Ping-Statistik für 212.25.26.173:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 20ms, Maximum = 21ms, Mittelwert = 20ms


    Die Angaben beinhalten den Namen und die IP-Adresse des Servers und die Antwort vom Server (wobei diese nicht immer angezeigt werden). Insbesondere die Zeit (in ms) ist noch von Interesse. Die 20 ms vom Beispiel hier zeigen, dass ich hier nicht über eine sehr schnelle Linie zugreife, dafür ist die Streuung gering, was auf eine gute Linienqualität hindeutet. Bei der alten Adresse waren es bei mir so um die 35 ms - also habe ich mal sicher einen Geschwindigkeitsvorteil ... ;)


    (so genug von dieser Theorie ...)


    Für jede Domäne besteht ein Zonenfile worin die für die Domäne relevanten Infos hinterlegt sind. Es können für die gleiche Domäne verschiedene Dienste (www, ftp, mail oder auch Subdomänen wie forum oder datenbank ) auf verschiedenen Servern definiert werden. (Ergo: datenbank.hag.swiss zeigt also direkt auf die HAG Produkte Datenbank, forum.hag.swiss aufs Hersteller Forum ;) )


    Wird nun eine Domäne von jemandem reserviert (das ist dann der Domäneneigentümer), dann werden - um die Domäne aktiv zu erhalten - mindestens zwei (üblich sind drei) Namensserver hinterlegt wo obige Infos gespeichert sind. Diese Infos (resp. die Verweise) werden weltweit synchronisiert, was u.U. bis 72 Stunden dauern kann.


    In diesem Falle ist es nun so, dass bisher die hag.ch Webpage auf dem Server paris.webcontact.de betrieben (gehostet) wurde. Dieses Hosting wurde aber eingestellt, so dass die HAG HP zu einem anderen Hoster gezügelt werden musste. Damit nun aber www. hag.ch wieder erreicht werden kann, müssen beim Registrar (also da wo der Domänennamen reserviert wurde) die Namensserver (resp. das Zonenfile) geändert werden, damit nun www. hag.ch auf den neuen Webserver zeigt. Ansonsten kommt immer nur ein Resultat wie das paris.webcontact.de.


    Wie schon erwähnt, solche Änderungen kann aber nur der Domäneneigentümer veranlassen und wenn der das nicht macht, dann gibt es halt ein Problem wie das mit der hag.ch Domäne aktuell besteht. Allerdings gehe ich davon aus, dass dieser Zustand nicht mehr lange anhält.


    Das Problem wurde insofern entschärft, dass HAG glücklicherweise die hag.swiss Domäne reserviert hatte und somit via eine Umleitung auf den neuen Speicherort der hag.ch Domäne verwiesen wird. Irgendwann wird sicher die hag.ch Domäne wieder erreichbar sein und hag.swiss wird dann nur ein Alias der hag.ch sein (Roman: Frage beantwortet? :D ), d.h. egal ob hag.ch oder hag.swiss gewählt wird, das Ziel immer der Speicherort der hag.ch Domäne sein wird. Es werden also nicht zwei Webpages betrieben, sondern nur eine.


    So - sind sämtliche Klarheiten beseitigt? :D Hoffe aber, dass das trotzdem einigermassen verständlich ist, was ich hier zu erklären versuche ... ;)



    Noch was:


    - Wenn Du rausfinden willst, welche IP-Adresse Dein eigenes System hat, dann rufe mal im Browser www.wieistmeineip.ch auf. Da wird Dir die aktuelle Adresse angezeigt.


    - Falls es Dich interessiert, wer hinter einer Domäne steckt, dann kannst Du das über WHOIS - z.B. HIER ausfindig machen...

  • Hallo Roland
    bei mir geht es nicht... (swisscom mobile und swisscom business)
    Gruss Dumeng


    C:\Users\admin>ping forum.hag.swiss
    Ping-Anforderung konnte Host "forum.hag.swiss" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut.


    C:\Users\admin>ping www.hag.ch


    Ping wird ausgeführt für www.hag.ch [82.98.82.223] mit 32 Bytes Daten:
    Antwort von 82.98.82.223: Bytes=32 Zeit=74ms TTL=53


    Ping-Statistik für 82.98.82.223:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 66ms, Maximum = 74ms, Mittelwert = 69ms


    C:\Users\admin>ping -a 82.98.82.223


    Ping wird ausgeführt für paris.webcontact.de [82.98.82.223] mit 32 Bytes Daten:
    Antwort von 82.98.82.223: Bytes=32 Zeit=25ms TTL=53

  • Man kommt nun zwar auf die Seite mit der hag.swiss, aber diese wird nur auf den Account mit der langen Adresse weitergeleitet. Ist das so gewollt?! ( http://hag.ch.212-25-26-173.slash.iway.ch/de/index.php?id=40 ) Oder liegt es wohl noch daran, dass die hag.ch noch nicht portiert wurde?


    Ja - aber nur für den Moment! Das wird in Kürze geändert.


    EDIT: Die Anzeige konnte bereits geändert werden, jetzt wird http://www.hag.swiss angezeigt (falls nicht - bitte Browser Cache leeren)


    Der Hintergrund dieser Anzeige ist dies: Die hag.ch Webpage wurde auf einen neuen Webspace portiert. Da aber bekanntlich die Namensserver noch immer nicht geändert wurden (und das nun seit über einer Woche!), zeigt hag.ch noch immer auf die alte Adresse wo die Seite eben nicht mehr vorhanden ist. hag.swiss war eigentlich nur ein Alias für hag.ch, aber aufgrund der falschen Namensserver zeigt der Alias dann auch auf die alte hag.ch Adresse. Deshalb musste parallel dazu hag.swiss als Webseite aufgesetzt werden, mit dem einzigen Zweck einer internen Weiterleitung auf den neuen Webspace (eben der mit der obigen Adresse).


    (Die Wahl der hag.swiss finde ich sehr originell :thumbup: )


    Da war Heinz Urech clever genug, sich diese Domäne rechtzeitig zu sichern! :thumbsup: Zum Glück (wie das ganze Theater zeigt!) konnten wir dies über obigen Umweg so lösen.

  • Guten Morgen

    Da aber bekanntlich die Namensserver noch immer nicht geändert wurden (und das nun seit über einer Woche!),

    Also liegt da das Problem nicht bei New-Hag sondern bei einer anderen Gruppe. Wenn ich das Recht mitbekommen habe?


    Bruno

  • Da war Heinz Urech clever genug, sich diese Domäne rechtzeitig zu sichern! :thumbsup: Zum Glück (wie das ganze Theater zeigt!) konnten wir dies über obigen Umweg so lösen.

    Jetzt müsste man der Vollständigkeit halber nur noch die hag.ch ins eigene Gewässer portieren, sprich dafür sorgen, dass der Admin-C auch auf Hag Stans lautet.