HAG Classic SBB Ee922 Explosionszeichnung oder Handbuch

  • Hallo Forumisten,




    Weiss jemand von euch ob und wo man eine Explosionszeichnung der Ee 922 finden koennte ?




    Vielen Dank fuer Hinweise


    Reto

  • Hallo modellbahner,



    Siehe auch ergaenzter Artikel untenstehend !



    Vielen Dank fuer die Dateien. Sie sind erstmal sicher nuetzlich zur Analyse meiner Probleme mit der Ee922.


    Mein AC-Modell der Lok habe ich im Mai dieser Jahres bei Roundhouse Zuerich online gekauft. Leider hat der Transport auf die Philippinen, wo ich lebe, 6 Monate gedauert, da mein "Kurierfreund" der mir die Lok im Gepaeck aus der Schweiz brachte, zwischenzeitlich in der Schweiz hospitalisiert werden musste !


    Bei der ersten Probefahrt auf meiner Anlage zeigten sich die Fahreigenschaften als miserabel und ich habe bisher nicht herausgefunden woher dies kommen koennte: die Lok (es ist schwer beschreibbar !) "watschelt" langsam und mit regelmaessigen kurzen Unterbruechen wie ein Ente ueber die Schiene. Der Lokkasten "gigampft" dabei von der rechten hinteren nach der linken vorderen Ecke.


    Schleifer, Achsen und Raeder scheinen intakt und korrekt an ihren Plaetzen, Spur ist auf 14.6mm eingestellt.


    Saemtliche 12 Funktionen des Decoders laufen problemlos und die CV Werte koennen POM veraendert werden (ECoS50200). Einzig die Aenderung der Adresse 3 auf dem Programmiergleis ist mir bis jetzt nicht gelungen; es wurde wiederholt angezeigt "Lok nicht gefunden". ?(


    Hast du evtl. schon mal von aehnlichen Problemen gehoert oder kennst du Abhilfeloesungen ?


    Fuer Hinweise waere ich sehr dankbar.




    Mit freundlichen Gruessen


    Reto Berta


    Cebu City, Philippinen

  • Saemtliche 12 Funktionen des Decoders laufen problemlos und die CV Werte koennen POM veraendert werden (ECoS50200). Einzig die Aenderung der Adresse 3 auf dem Programmiergleis ist mir bis jetzt nicht gelungen; es wurde wiederholt angezeigt "Lok nicht gefunden". ?(


    Das Problem mit dem Programmieren könnte sich vielleicht lösen lassen mit einem Widerstand ca. 50-150 Ohm zwischen dem Programmierausgang der Zentrale und der Lok.

  • Da scheint mir aber einiges nicht gut zu sein an dieser Maschine. Laufen die Achsen nicht rund? Den Decoder kann man im Zweifelsfall auch ausbauen und mal in einen Prüfstand stecken - ich vermute aber, dass das Problem eher bei der Stromaufnahme liegt verbunden mit den unrund laufenden Achsen.