HAG BDe 4/4 digitalisieren

  • Hallo zusammen


    Ich hätte eine kleine Frage...

    Aktuell bin ich am digitalisieren eines HAG BDe 4/4 meines Vaters. Vorhin habe ich herausgefunden (nein, ich habe es bemerkt bevor irgendein Decoder dran glaube musste), dass der Motor nicht potentialfrei ist. Im Internet habe ich auf die schnelle nichts schlaues gefunden.


    Frage an Euch: Wie bringe ich den Motor potentialfrei? ?(


    Es ist ein neueres DC Modell, Art.-Nr. 153


    Vielen Dank und Grüsse

    Fabian

  • Hallo Fabian

    Im Motorblock hat es eine U-Scheibe, dazu musst du das Metallplättchen entfernen an dem die Motoranschlüsse hängen (Irrtum vorbehalten, die rechte Seite), achtung Feder + Kohle kommen so hinaus. Unter diesem Plättchen sollte es eine rot markierte Schraube haben. Diese Schraube hinaus drehen und die U-Scheibe entfernen, danach ist der Motor potenzialfrei.


    Habe leider gerade kein Bild dazu, in der weissen HAG Standart Gebrauchsanweisung ist das ganze vorgehen beschrieben.

  • Hallo Fabian


    Rechts, die rot markierte Schraube heraus drehen, darunter hat es eine U-Scheibe, diese musst du entfernen und die Schraube wieder eindrehen, danach drückt die Schraube nicht mehr an das Plättchen und macht somit keine Masseverbindung mehr.


  • Hallo zusammen


    Wie ihr, nachdem ich eine Frage dazu in meinem Anlagen-Thread gestellt habe, wohl wisst, bin ich am digitalisieren (probieren) eines HAG BDe 4/4 Triebwagens. Zwei kleine Fragen/Bitten dazu:


    Könnten die Admins die Beitrage aus dem Anlagen-Thread bitte hier hinein verschieben, da es vermutlich noch eine grössere Geschichte wird?


    Nachdem gestern weitere Teile dazu gekommen sind, wollte ich heute weiter machen. Ohne den Motor anzuschliessen, habe ich einfach mal nur die Anschlüsse der Stromabnahmen zusammengefasst und an die 21MTC Adapterplatine von ESU gelötet. Ein erstes Aufgleisen ohne Decoder zum testen, ob ein Kurzschluss vorliegt (Fehler in der Verdrahtung) hat keine Fehler gezeigt. Mit eingestecktem Decoder hingegen funkt es beim Aufgleisen des Laufdrehgestells ?(. Nach weiteren erfolglosen Messungen und eines erfolgreichen Funktionstests als analoges Fahrzeug durch direktes verbinden der Motorenanschlüsse mit den Stromabnahmen habe ich die Mission abgebrochen. Bei weiteren Versuchen fürchte ich den Decodertod ;(.


    Fakten sind:


    - Der Motor war nicht angeschlossen, d.h. ein nicht potentialfreier Motor hätte keinen Einfluss gehabt

    - Mit Decoder funkt es und der Decoder macht komische Geräusche, ohne Decoder ist aber kein Problem bemerkbar

    - Ohne Decoder erkennt der Gleisbesetztmelder den Triebwagen nicht, was zeigt, dass kein Strom fliesst

    - Wenn die Stromabnahmen direkt mit dem Motor verbunden werden, fährt der Triebwagen analog problemlos

    - Es funkt mit Decoder auch immer erst, wenn das Laufdrehgestell aufgegleist wird, bei alleiniger Stromabnahme des Antriebsdrehgestell funktioniert der Triebwagen auch nicht (Motor war dazu angeschlossen)


    Auch wenn es für mich als Lernender Elektroniker noch peinlich werden kann, bitte ich trotzdem um Hilfe.


    Hallo Fabian, Deinem Wunsch entsprechend, habe ich die Beiträge betreffend BDe-Umbau in dieses Thema verschoben. Liebe Grüsse, Hüter des roten Knopfs.

  • Hallo Zusammen


    Seit meinem sehr komischen Fehlerbeschrieb ist schon einige Zeit vergangen und ich konnte das Problem schon vor mehr als einem Monat lösen. Nun schulde ich Euch noch eine Erklärung...


    Zuerst einmal der Fehler:

    Nach nachdem ich sicher mehr als ein Wochenende in die Fehlersuche investiert hatte, habe ich den Triebwagen einmal in den EAS (Eisenbahnamateurclub Schwyz), wo ich Mitglied bin, mitgenommen, wo aber auch nur alle zum Schluss kamen, dass alles stimmen muss. Und dann ist mein Vater irgendwann einmal auf die Idee gekommen, der Decoder könnte auf der falschen Seite der Adapterplatine stecken...

    Auch wenn es für mich als Lernender Elektroniker noch peinlich werden kann, bitte ich trotzdem um Hilfe.

    Ja, der Decoder war tatsächlich auf der falschen Seite der Platine! :dash::dash: Doch wie konnte das passieren? Auf der nicht bestückten Seite der Platine ist ein kleines, aber gut lesbares "Decoder Side" aufgedruckt. Da ich die Platine aber ganz am Anfang schon mit dieser Seite nach unten eingebaut hatte, habe ich es nie gesehen. Ich habe immer angenommen, dass die bestückte Seite auch die Decoder-Seite sein muss. Beim Einbau der Platine hatte ich nämlich mehr Sorgen was die Befestigung dieser anging...

    Lacht mich bitte aus, das habe ich verdient!!!


    Nach einigen kleineren Unterhaltsarbeiten lief der BDe dann wieder wie neu...


    Dann konnte es endlich an die LEDs gehen:

    Auf jedes der abgeschnittenen Lichtleiterstummeln kam ein warmweisses SMD LED mit Vorwiderstand, auf das unten rechts eines dass rot oder weiss leuchten kann. Diese habe ich dann mit einem unendlichen Kabelgewirr an die Adapterplatine angeschlossen. Eine Innenbeleuchtung aus einem 12V LED Band mit einem Vorwiderstand (da 16V aus dem Decoder) kam auch noch dazu. Heute habe ich noch die Inneneinrichtung einigermassen Anschaubar bemalt.


    Vor gut einer Woche sind auch noch die neuen Haftreifen angekommen, welche noch verhindert haben, dass der Triebwagen seine ersten Runden drehen kann.


    Die verschiedenen möglichen Lichtbilder (alles auf beiden Seiten möglich):


    Innenbeleuchtung:


    Und der ganze Triebwagen:


    Noch zu beachten: Der Zurüstsatz an der Front ist unvollständig, es liegen die Teile um beide Fronten zuzurüsten bereit (Der Triebwagen sollte als Alleinfahrer eingesetzt werden, Kupplung ist also überflüssig).


    Was noch geplant ist:

    - Beide Seiten zurüsten

    - Mit einem noch anzuschaffenden ESU-Lokprogrammer das Funktionsmapping anpassen und die viel zu hellen Lichter dimmen

    - einige Passagiere bemalen und platzieren

    - Im TC9 Gold einmessen

    - und fahren und fahren und fahren...

    - (vielleicht ging noch etwas vergessen)

  • Schön wären jetzt noch gefräste Fenster von Heinz Russenberger. Keine Ahnung, ob er noch einen Satz vorrätig hat...

    Gruss Roger


    95 von 121 grünen Ae 6/6


    Die Katze schläft im Lärm; nur die Stille weckt sie, wenn die Mäuse rascheln.

  • Schön wären jetzt noch gefräste Fenster von Heinz Russenberger. Keine Ahnung, ob er noch einen Satz vorrätig hat...

    Das habe ich jetzt noch nicht vor, wäre aber eine gute Idee. Die Fenster des HAG BDe's sind ja wahrlich keine Glanzstücke. Die Frage ist mehr, wie viel Aufwand soll man in ein Modell stecken, welches einfach nur kurz an einem Durchfährt? Damit sich der Aufwand wirklich lohnt, muss ja fast jeder, der die Anlage betrachtet, den Triebwagen für fünf Minuten in den Händen halten und genau anschauen. Die Inneneinrichtung von HAG ist eben auch alles andere als vorbildlich, eine Führerstandsrückwand gibt es nicht und das Gepäckabteil wird durch den Motor und die Digitalschnittstelle gefüllt. Wenn man ein wirklich perfektes Modell will, muss man dich ein HRF Triebwagen gür 2'300.- CHF kaufen, was weder ich noch mein Vater zahlen wollen und wie es dort mit Fahreigenschaften aussieht haben wir keine Erfahrung. Der Triebwagen soll bei uns am Gotthard als Extrafahrt mit einer Gruppe unterwegs sein oder Notfallmässig einen ausgefallenen Re 4/4 I Pendel ersetzten, viel unterwegs sein wird er also nicht.

    Aber: Ausschliessen würde ich neue Fenster trotzdem nicht!