HAG-Webpage auf hag.swiss gezügelt

  • Aus verschiedenen Gründen sollte die Hag Wepseite von hag.ch nach hag.swiss gezügelt und auf eine neue Basis gestellt werden. Dies ist nun abgeschlossen.


    Für die neue Seite gilt:


    - Neu wird https://www.hag.swiss (mit oder ohne www) die Hauptseite sein

    - hag.ch wird in Kürze permanent auf hag.swiss weitergeleitet

    - die Inhalte wurden grösstenteils übernommen

    - die Inhalte wurden aktualisiert und überprüft

    - es wurden aber auch einige Anpassung vorgenommen

    - auf den Home-Button wurde verzichtet, ein Klick aufs HAG Signet navigiert zurück zur Startseite

    - neu wurde eine Suchfunktion eingebaut (Lupe oben rechts)

    - unter den News wurde ein Bereich Youtube-Videos geschaffen

    - die Firmengeschichte wurde von der (Personen-)Nostalgie auf eher technische Errungenschaften verlegt

    - neu wurden auch Datenschutzerklärung und Impressum eingebaut

    - auch die Mailadressen werden auf hag.swiss verschoben, wobei die alten hag.ch-Adressen als Weiterleitungen bestehen bleiben


    Allfällige Feedbacks / Kritik / Anregungen nehmen wir gerne entgegen.

  • ja, das ist noch richtig. Wir haben das bereits gestern festgestellt, sollte heute behoben werden. www ist einwandfrei, ohne www ist noch der zertifikatsfehler vorhanden.

  • http://www.hag.swiss.ch leitet bei mir direkt auf https://hag.swiss/ um, dann kommt wieder der Zertifikatsfehler und im Anschluss wieder die Plesk-Default-Website.

    Wer kommt nur auf eine solche Idee? Die TLD ist entweder .ch oder .swiss - aber garantiert nicht .swiss.ch. Es existiert keine Domäne hag.swiss.ch, das müsste eine Subdomäne von swiss.ch sein. ich denke, das .swiss.ch war nur ein Tippfehler.


    Dass bei https://hag.swiss noch der Zertifikatsfehler behoben werden muss habe ich ja oben schon geschrieben ....


    Ich habe es jetzt mal so gemacht, dass die bevorzugte Domain nun http://www.hag.swiss ist. Es erfolgt eine automatische Umleitung von http:// nach https:// und von hag.swiss nach http://www.hag.swiss. Bei mir zumindest tritt kein Fehler mehr auf.

  • Ich bedanke mich für die bisher eingegangenen Hinweise, denn alles konnte nicht getestet werden. Obwohl wir das von verschiedenen Systemen und verschiedenen Geräten erledigten, haben wir nicht alle Fehler auf Anhieb gefunden.


    So ein typischer Schönheitsfehler ist die Trennung bei einer Typenbezeichnung, also Te 2/2, Ae 6/6. Diese Bezeichnung darf eigentlich nicht getrennt werden, was aber bei reinem Fliesstext automatisch passiert. Um dies zu verhindern muss ein geschütztes Leerzeichen verwendet werden. Das haben wir erst recht spät realisiert und deshalb nur gerade diese Bezeichnungen korrigieren können, die uns aufgefallen sind. Der Fliesstext verhält sich ja je nach Anzeigegerät sehr unterschiedlich und da macht es schon einen Unterschied, ob mit einem 24" Monitor oder einem Handy die Seiten betrachtet werden. Ich gehe davon aus, dass solche Trennfehler noch immer vorhanden sind. Wer einen findet, bitte melden.


    Eigentlich war ja die Arbeit der Migration nicht so riesig, denn es konnte auf guten Inhalten auf der alten Webseite aufgebaut werden. Davon konnten wir sehr viel fast 1:1 übernehmen. Dass unser Lektor aber noch so viele Fehler aufzeigte (die nun alle behoben wurden), hat mich dennoch etwas überrascht. Ich bedanke mich jedenfalls bei unserem kleinen, aber sicher effizienten Team und den zur Verifizierung angefragten Kollegen für die ausgesprochen gute Zusammenarbeit.

  • Wer kommt nur auf eine solche Idee? Die TLD ist entweder .ch oder .swiss - aber garantiert nicht .swiss.ch. Es existiert keine Domäne hag.swiss.ch, das müsste eine Subdomäne von swiss.ch sein. ich denke, das .swiss.ch war nur ein Tippfehler.

    Sorry das war ein simpler Vertippser - gmeint war http://www.hag.swiss