Beiträge von sbb_bls_rm

    Hallo zusammen,


    nachdem ich in den vergangenen Jahren gesundheitlich nicht so zur Moba kam, versuche ich nun aufzuholen ☺


    Ich habe vor Jahren eine neue Roco 63594.17, BLS Re 485 017 mit Briefmarke kaufen können.


    Da diese Lok AC ist, bin ich auf der Suche nach einem neuen DC Untergestell (Meines ist komplett neu).


    Hat allenfalls jemand von euch eines zum tauschen ?


    LG usem Seeland und blibet gsund.


    Luca


    PS: Wird noch mehr AC / DC Austauschsartikel geben

    Hallo Teddy,


    das tönt sehr spannend, ich habe aktuell gerade keine Zeit (beruflich bedingt) werde es aber gerne einmal ausprobieren. (frühestens Ende April möglich)


    Gruess

    Luca

    Hallo Zusammen,


    so, vor fast 14 Tagen traf das Paket bei mir ein. Leider hatte ich nicht eher die Zeit um mit die beiden Loks anschauen zu können.


    Es scheint als habe ich meine HAG Pechsträhne abgelegt 😊


    Die beiden Loks sehen sehr schön aus, keine Probleme so wie bei den Knie Loks.


    Der Druck ist sauber und gestochen scharf.

    Die Anschriften werde ich mir heute nochmals etwas anschauen, hatte gestern das Gefühl das "vorwärts" sehe leicht rosa aus. (denke das war vom Licht so)


    Einziger Mangel ist bei einer Lok eines der Führerstandsfenster, dort ist die silberne Umrandung bei einem Fenster ziemlich beschädigt damit kann ich jedoch leben. Vielleicht werde ich es einmal tauschen wenn ich einmal Zeit habe und sonst sind das Betriebsspuren 😉


    Heute Abend stehen noch die ersten Gehversuche auf dem Rollenprüfstand an, bin jedoch sehr zuversichtlich das es keine Strobo-Loks sein werden.


    Nun fehlt nur noch die passende Voith Kupplung 😇

    Ui Roger,


    eigentlich will ich dir da ja nicht widersprechen aber muss doch 🤠


    Mit den Kindern MoBa zu fahren ist digital um einiges entspannter als noch analog zu fahren.

    Mit denn Möglichkeiten welche die Digitaltechnik bieget, haben auch die Kids eine grosse Freude.


    Ich selber geniesse jedenfalls digital wesentlich mehr als analog ☺


    Die Bugs die braucht es auch, nur so lernt Mann dazu und sonst wäre es ja langweilig 😇

    Hallo Zusammen,


    war gestern völlig mit Tunnelblick unterwegs ... ohne Angaben könnt ihr ja nichts machen....


    Also folgende Daten kann ich geben:

    - Doppelbelegung ist nicht vorhanden

    - Decoder ab Werk verbaut und funktionstüchtig


    - Wenn ich die Lok aufs Programmiergleis stelle, wird die Lok automatisch erkannt, alle Funktionen laufen einwandfrei.

    - Wenn ich versuche einen CV Wert auszulesen, dann erhalte ich die Meldung "Fehler"

    - Die Lok läuft auf dem Programmier- sowie der Anlage reibungslos, alle Funktionen können verwendet werden.


    - Die beigelegte Trix Anleitung habe ich mehrere Male durchgelesen, jedoch hat dies bislang nicht zum Erfolg geführt. Die CV welche ich anpassen muss habe ich, nur will das nicht klappen.


    - Im Netz habe ich die Anleitungen von Märklin/Trix gefunden, jedoch hat mich das bislang noch nicht zum Erfolg gebracht.


    - Lok ist Trix Art 22035, Baujahr 2019, wie ich gerade auf der Packung gesehen habe scheint die einen mfx Decoder zu besitzen.


    - ECoS läuft aktuell mit Firmware 4.2.0


    Ruedi

    Vielen Dank für den Input mit CV01, werde das heute Abend ausprobieren, das könnte der Schlüssel zum Erfolg sein.

    Hallo Zusammen,


    ich brauche Hilfe.

    Ich habe die 01 202 als Trix Modell in meinem Bestand.


    Jetzt wo die Modulanlage steht wollte ich die mit der ECoS fahren lassen und stosse schon auf die erste Herausforderung. Gemäss Anleitung sollte der Decoder Railcom können, nur schaffe ich es nicht dies auf irgendeine Art aktivieren zu können. Schon nur das Auslesen der verschiedenen CV's will mir mit der ECoS nicht wirklich gelinden 😢


    Kann mir da jemand Tipps geben ?

    Die Trix Anleitung ist leider nicht wirklich hilfreich ...


    Gruess Luca

    Die Qualität hat sicher einen Einfluss, denke aber, dass dies hier untergeordnete Bedeutung hat.

    Das sehe ich definitiv anders.


    Wenn ich schaue wie viele Händler in meiner Region KEINE HAG Artikel mehr verkaufen auf Grund der Qualitätsprobleme dann ...


    Gerade im Dezember hat mir Wemoba mitgeteilt, dass Sie keine HAG Artikel mehr verkaufen werden. Grund ist die "miserable Qualität und der schlechte Service" den HAG im letzten Jahr abgeliefert habe.


    Ich denke, wenn die Händler wieder Vertrauen in HAG Produkte erlangen können, werden diese auch wieder aktiver Werbung dafür machen. (in meiner Region z.B. habe ich nirgends etwas über dieses Modell gesehen)


    ------


    Schau nur mich an, ich hatte in der Vergangenheit nur noch Pleiten, Pech und Pannen mit HAG Loks.

    Die Knie Loks mussten mehrfach retour ... die Re 420 hat immer noch Strobolicht und ich habe es ehrlich gesagt aufgegeben 😭.....


    Das ist für mich der Grund, weshalb ich KEINE HAG Artikel mehr vorbestelle. (und ich kenne viele die es mittlerweile gleichtun ...)


    Die Re 420 Vorwärts wollte ich eigentlich vorbestellen, habe es jedoch wegen all den negativen Erfahrungen nicht gemacht.


    Habe die ersten Bilder der Re 420 Vorwärts abgewartet und mich nun doch noch zu einem Kauf entscheiden können.


    Ich bin jedoch ehrlich, sollte ich da auch wieder Pleiten, Pech und Pannen damit haben, dann wars dass vorläufig mit HAG Modellen für mich.


    Ich bin nun sehr gespannt auf die beiden Loks und hoffe sehr, diese werden in der erwartenden Qualität geliefert ☺

    Hallo Roger,


    dies geschieht immer wenn das Forum über die Tapatalk App verwendet wird. Dies war auch der Grund weshalb ich damals mit Tapatalk aufgehört habe.


    Gruess

    Luca