ROCO Re 6/6 & BLS Re 4/4 Sound

  • Hallo Freunde,

    ich habe bei ,meinem Händler für beide o.E. Loks 2 Sounddecoder bestellt, sind beide vor 2 Tagen eingetroffen.

    Aber für die BLS Lok wurde ein Sound der SBB Re 4/4 eingelesen, obwohl der richtige Sound der BLS Re 4/4 bei ESU erhältlich ist.Ich baute also zuerst den Decoder

    für die Re 6/6 ein, der Soud war ordentlich, alles weiteres später! Bei der BLS störte der SBB Sound in jeder Hinsicht, passabel aber leider falsch!:)


    Jetzt die Frage: als ich die Loks (betrifft beide) auf das Gleis stellte, fehlte bei beiden bei der Beleuchtung h- und vorne das linke weisse Licht, also fehlte die CH-Beleuchtung die man einstellen muss!:dash:

    Also kann ich die ganzen 2 Decoder total löschen dann die CH Beleuchtung und die Sounds - aber die richtigen via ESU Programmer einlesenr und erts dann die CVs einlesen die zum Fahren nötig sind!

    Jetzt nochmls die Frage;stimmen meine Überlegungen, oder nicht?


    Ich bingespannt auf Eure Antworten!!

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Hallo Malcantone,


    Klar geht das.

    Allenfalls muss zu F0 v/h noch je 1Aux Ausgang hinzugemappt werden, ist bei Roco Loks meistens so. Dies daher, dass allenfalls das Rücklicht weiss oder Rot schaltbar ist.


    Grüessli Stephan

  • Hallo Malcanto


    Bei der Re 6/6 nicht, du musst nur mit dem Programmer die Beleuchtung CV's einstellen.


    Bei der BLS bmusst du wohl oder übel den neuen Sound draufspielen und auch die CV's für die Beleuchtung einstellen.

  • An Uwe und Stephan,


    herzlichen Dank zur Hälfte hat es gefunzt und zwar bei der Re 6/6 laüft wundetbar Licht auchi..Aber die BLS Re 4/4 streikt, macht keinen Wank mehr,

    Kein Licht, kein Ton, ich schlaf mal drüber!

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Uwe,du glaubst es kaum, aber ich habe den Fehler gefunden!

    Ich vermute ganz stark, dass es der ESU Prüfstand ist und hoffentlich nicht der LokProgrammer, das erste Teil habe ich bestellt, werde es am Dienstag bekommen¨Gemerkt habe ich folgendes; via Prüfstand hing dann gegen Ende fast gar nichts mehr, stelte ich eine Lok drauf die mir noch nie

    Schwierigkeiten gemacht hatte, kam sofort die Ansage: Dieser Decoder kann nicht erkannt werden, mit jeder anderen Lok ging das so weiter, ich prüfte dann diese Loks auf der Anlage via ECoS und da lief alles perfekt, also bestellte ich mal den Prüfstand in der Hoffnung, dass es dieses Teil ist und nicht der Programmer, der kostet ja das Dreifache!:love:

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Hallo Malcantone


    Super, hoffe das ist das Problem. Bei mir ist das problem manchmal auch beim Programmieren. Der Balken in der Anzeige verschwindet plötzlich und dann kommt die Meldung, Decoder nicht erkannt.

  • Uwe,du glaubst es kaum, aber ich habe den Fehler gefunden!

    Ich vermute ganz stark, dass es der ESU Prüfstand ist und hoffentlich nicht der LokProgrammer, das erste Teil habe ich bestellt, werde es am Dienstag bekommen¨Gemerkt habe ich folgendes; via Prüfstand hing dann gegen Ende fast gar nichts mehr, stelte ich eine Lok drauf die mir noch nie

    Schwierigkeiten gemacht hatte, kam sofort die Ansage: Dieser Decoder kann nicht erkannt werden, mit jeder anderen Lok ging das so weiter, ich prüfte dann diese Loks auf der Anlage via ECoS und da lief alles perfekt, also bestellte ich mal den Prüfstand in der Hoffnung, dass es dieses Teil ist und nicht der Programmer, der kostet ja das Dreifache!:love:

    Wäre es nicht einfacher gewesen an den Programmer ein Stück gleis anzuhängen und dann zu schauen ob die Lok programmiert werden kann?

  • Dieser Decoder kann nicht erkannt werden...

    Lieber Fredy

    Das war bei mir auch so. Aber ich hatte den Programmer falsch bedient. Die gewählte Reihenfolge entscheidet, ob die Fehlermeldung kommt.

    Herzliche Grüsse

    Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Wäre es nicht einfacher gewesen an den Programmer ein Stück gleis anzuhängen und dann zu schauen ob die Lok programmiert werden kann?

    Mein lieber Michel und Oski,

    du meinst sicher auch, ich lebe hinter dem Mond!:)Meine Programierstrecke die direkt am Prüfstand /Lokprogramer hängt ist ca. ein Meter lang, also das reicht allemal, oder??

    Diese "Fehlermeldungen* kamen ganz langsam, am Sonntag konnte ich eingeben was ich wollte, Es kam immer dieselbe Meldung; dieser Decoder kann nicht

    eskannt werden usw.

    ich bekomme Heute so die Post will, den neuen Prüfstand, dann wrden wir sehen ob es funzt! Alles weitere später!

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Hallo Fredy


    Nein definitiv nicht, das Forum ist da um zu helfen.


    Ich frage deshalb, weil der Prüfstand und der Lokprogrammer zwei Bauteile sind, die unabhängig davon betrieben werden können.


    Lokprogrammer:

    - Dieser wird benötigt um Decoder zu programmieren, vorzugsweise ESU, via CV können jedoch diverse weitere Fabrikate damit programmiert werden.

    - An den Lokprogrammer kann ein Stück gleis direkt angehängt werden, ohne Prüfstand.

    - Sprich um Loks zu programmieren welche bereits digitalisiert sind reicht der Programmer + das direkt angeschlossene Gleis.


    Prüfstand (Decodertester):

    - Der Prüfstand eignet sich um Decoder auserhalb der Lok zu testen.

    - Ob der Prüfstand am Programmer, an der ECoS oder an einem anderen Digitalsystem (bei mir z.B. die Intelibox II) hängt spielt keine Rolle.

    - Der Prüfstand versrbeitet nur das Gleissignal und bringt dieses auf die verschiedenen Schnittstellen.


    Kurz zusammen gefasst, möchte man „nur“ bereits digitalisierte Loks umprogrammieren, reicht der Programmer + ein Stuck Gleis. Möchte man ebenfalls Decoder ausserhalb der Lok programmieren / testen, kann das Ganze durch den Prüfstand ergänzt werden.


    Deshalb würde ich in deinem Fall einmal den Programmer direkt an das Prüfgleis hängen (ohne Prüfstand) und schauen ob es dann geht.

  • Michael, schau einmal:

    Hallo Herr Suter,

    es tut mir leid, aber nach einem Gespräch mir der Fa. Arwico bleibt mir nichts anders übrig, als die 2 Decoder Ihnen zurück zu senden!

    Ich habe ein grosses Problem mit diesen 2 Sounddecoder, beim prüfen der Decoder via Lokprogrammer und Profi-Prüfstand zigt es mir immer an" der anerkannte Deocoder kann nicht ausgelesen werden"! Ich habe es mit allen Tricks probiert, im Forum mit den Spezialisten gesprochen, da kamen allerlei für gute Sprüche, aber keiner hat geholfen! [Blockierte Grafik: https://rich-v02.bluewin.ch/cp/ge/images/6.gif]

    Ich habe dann bei Ihnen den Profi-Prüfstand bestellt, der ist Heute gekommen - habe in dann eingebautden Sounddecoder eingesteckt (ohne Lok) und.........

    dann kam wieder der alte Spruch, dass der Decoder erkannt wurde aber nicht.....! usw!

    Ich galube das reicht, für weitere Fragen bin ich.....bald zu müde!!:)

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Hallo Freidy


    Meine Aussage bezog sich eigentlich auf diese Textpasage:

    Uwe,du glaubst es kaum, aber ich habe den Fehler gefunden!

    Ich vermute ganz stark, dass es der ESU Prüfstand ist und hoffentlich nicht der LokProgrammer, das erste Teil habe ich bestellt, werde es am Dienstag bekommen¨Gemerkt habe ich folgendes; via Prüfstand hing dann gegen Ende fast gar nichts mehr, stelte ich eine Lok drauf die mir noch nie

    Schwierigkeiten gemacht hatte, kam sofort die Ansage: Dieser Decoder kann nicht erkannt werden, mit jeder anderen Lok ging das so weiter, ich prüfte dann diese Loks auf der Anlage via ECoS und da lief alles perfekt, also bestellte ich mal den Prüfstand in der Hoffnung, dass es dieses Teil ist und nicht der Programmer, der kostet ja das Dreifache!

    Wenn nun die anderen Loks auch Probleme bereiten kann es kaum an den beiden neuen Decodern liegen. Daher kam ja mein Tipp, den Programmer direkt an ein Programmiergleis hängen (ohne Prüfstand) und dann eine Lok welche funktioniert prüfen, so weisst du ob der Programmer funktioniert oder eben nicht. Wie erwähnt gehe ich bei der Störungssuche immer systematisch vor, nach dem Ausschlussprinzip.

  • Hallo Michel,

    jetzt geht bei mir langsam das Licht an!:)

    Du meinst sicher den Prüfstand abhängen und dann an der gleichen Stelle wo der Prüfstkabel am Programmer hängt. Das Schienen-Anschlusskabell einstecken??

    >Stimt da so???

    Ich habe eigentlich nichts gegen Anwälte, aber einen mag ich gar nicht, aber irren ist menschlich!




    Grüsse


    Fredy

  • Hallo Fredy


    Genau so, dann hast du gewissheit an was es liegt, die Decoder können es eigentlich kaum sein, denn dann müssten die älteren „funktionierenden“ Loks problemlos eingelesen werden können.

  • Hallo Fredy


    Habe dir meine Situation mal noch schnell aufgezeichnet, wie ich das gelöst habe. Zur programmierung verwende ich entweder den Programmer von ESU oder jenen von Zimo, zum Testen dient eine alte Intelibox Zentrale. Diese drei habe ich via Drehschalter angehängt, damit ich wählen kann, wer soll die Gleisspannung (in der Zeichnung rot/braun) bringen.


    Nach dem die "Zentrale" ausgewählt ist erfolgt die Wahl, wil ich dies am Programmiergleis erledigen (Decoder eingebaut) oder am Decoder Prüfstand, z.B. neuer Decoder). Diese beiden Sachen habe ich mit einem Ein/Aus Schalter getrennt, so kann man auch nur das eine oder das andere aktiv schalten um z.B. die Fehlerquelle "defekter Decodertester" auszuschliessen. Es zeigt auch gut, dass die unabhängig benützt werden können.