Umbau Märklin Drehscheibe 7286 für Selectrix Steuerung

  • Hallo Christian

    Die meisten Teile auf der genannten Anleitung Seite 11 bleiben bei mir allerdings drin. Meine DS klackt zwar dann unüberhörbar. Mittlerweile würde ich gerne Luftsprünge machen, wenn es denn nur wenigstens klacken würde:cursing:.

    Die gesuchten Drosseln sind leider noch immer unterwegs.

    Dazu überlege ich mir noch, ob es nicht eine deutlich feinere Lösung gibt

    Für jede gute Idee bin ich selbstverständlich offen! Eine Lösung muss einfach mit Selectrix verarbeitet werden können.


    Herzliche Grüsse

    Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Nun bin ich ein bisschen weiter, oder etwas weniger weit weg, wie man das auch sehen kann:D

    Die Drosseln sind gekommen. Eingebaut sieht das so aus:

    Die DS hat einen Moment lang super funktioniert. Jedes gewählte Gleis wurde genau angefahren. Vorwärts oder rückwärts drehen war kein Problem. Sogar eine halbe Drehung war möglich. Allerdings drehte die DS 28 Gleise weit statt nur 24. Das ist etwas verdächtig. Heute kam dann der Rückschlag. Plötzlich traf die Bühne die Geleise nicht mehr genau. Dann wurde es noch schlimmer: es ging nichts mehr. Der Handregler bestätigte die neue Gleisnummer als angefahren, die DS machte aber keinen Mucks. Wie man auf dem Bild sehen kann, ist der Motorkontakt geschlossen in der leicht verdrehten Stellung des Hauptzahnrades. Entriegeln lässt sich das auch mit dem Handhebel nicht. Bleibt Ausbauen und mit einer Hilfsspannung den Motor ansteuern, damit das fehlende Stück in der Drehung vollendet wird. Dann öffnet der Kontakt, die Bühne kann wieder eingebaut werden. Da es sich hier bereits um die zweite Runde handelt, zeichnet sich ein spannender Betrieb auf der Anlage geradezu ab. Gut kommt gerade jetzt der grosse Kran von Roco:phat:. Im Ernst, weiss jemand, an was das liegen könnte? Ein sinnvoller Betrieb ist so jedenfalls nicht möglich.

    Die Ursachen, die mir in den Sinn kommen:

    - die Antriebseinheit federt nur schwergängig, müsste ausgebaut und gereinigt werden, nachher fetten

    - kalte Lötstellen verursachen Frequenzstörungen, man müsste alles nochmals neu löten

    - ?

    Herzliche Grüsse

    Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Da keine Frequenz-Experten in Sicht sind und die Internetsuche auch keine Lösung zeitigte, habe ich gehandelt und alle Lötstellen nochmals neu verzinnt. Zusätzlich hat der Kontakt zwischen dem Schaltblech und dem Motor eine Drahtverbindung erhalten. Mit 9 V Batterie läuft die Sache einwandfrei. Aber eingebaut ruckelt die DS nur kurz, dann geht nichts mehr. Die Ursache hat sich mittlerweile zu einem mechanischen Problem verschoben. Die 4 Schrauben, die an der Antriebseinheit den Deckel halten sollen, sind Blechschrauben 7 x 1,7 mm. Die wurden vom Hersteller in Kunststofflöcher ohne Gewinde eingedreht. Durch x-faches Lösen und Anziehen sind die entstandenen Gewindeschnitte weggehobelt worden. Die Schrauben lassen sich nicht mehr anziehen und halten darum die Kontaktstellen nicht mehr in Position. Der Motorkontakt macht daher ungefähr was er will, immer geschlossen oder immer geöffnet. Zudem löst sich der Klappdeckel über der Spule selber aus der Verankerung.

    Jetzt muss ich grössere Blechschrauben suchen, die dann ein neues Gewinde schneiden müssen, ohne den Gehäusedeckel zu sprengen. Uffh!:ill:

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Hallo Oski


    Dir bleibt wirklich nichts erspart! Wir leiden mit dir!


    Möchte meine wohl unklaren Äusserungen noch präzisieren:


    - Die beim Umbau mit dem DSD2010 nicht mehr benötigten Teile blieben/bleiben bei dir drin, ganz klar. Eben deswegen könnte ich diese Teile bei Bedarf gerne abgeben (Magnetspule, Kontaktbleche der Schalter)



    - Eine feinere Lösung suche ich für das Geländer der Bühne... Da hoffe ich, dass ich nicht zu viel falsche Hoffnungen geweckt habe... Meine Bühne dreht aktuell ganz gut ohne Geländer. Dieses und insbesondere eine feine Lösung wäre den Kinder eh nur im Wege.


    Hoffe weiterhin, dass es dann doch noch einmal klappt!

  • Hallo Christian

    Danke nochmals für dein Angebot. Das aktuelle Problem sind die beiden Schrauben, die die Kontaktbleche in Position halten müssen. Weil kein Gewinde mehr vorhanden ist, lottern beide Bleche und damit kann der notwendige Abstand nicht mehr justiert werden. Der ganze Rest funktioniert elektrisch.

    Die Geländer und alle andern Aufbauten habe ich längst demontiert und in Reserve gelegt. Ich musste die Bühne so oft wenden und verkehrt hinlegen, dass es nur so ging.

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Auch wenn es noch nicht zusammengebaut und getestet ist: Heute habe ich ein feinmechanisches Wunder erlebt! Richard aus dem Hag-Forum hat mir aus einem 4 mm Neusilberstab in weniger als einer Stunde zwei Gewindebüchsen hergestellt und eingebaut, so dass die Bleche wieder befestigt werden können. Der Neusilberstab musste von 4 mm auf 2,2 mm abgedreht werden, dann fehlte noch ein Loch von 2,0 mm, in dem dann das Gewinde geschnitten werden musste. Wer rechnen kann, merkt, die Wandstärke des Röhrchens betrug gerade mal 0,1 mm, das vor dem Gewindeschneiden. Eine super Glanzleistung:love:. Nun muss ich morgen die ganze Sache noch zusammenbauen und testen. Heute geht das nicht mehr. Genug Stunden wären schon vorhanden, aber der Feierabend gestaltete sich zum FEIER-Abend mit einem entsprechend guten Wein. Da lasse ich Montagearbeiten besser ruhen...

    Auf jeden Fall danke ich Richard schon jetzt für seinen professionellen Einsatz!. Ich berichte wieder über den Erfolg.

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

    Einmal editiert, zuletzt von egos ()

  • Heute habe ich die DS zusammengebaut und die Kontaktbleche justiert. Anfänglich narrte noch eine kleine gebogene Stelle im Blechstreifen. Mit dem Handschalter liess sich der Kontakt mühelos schliessen. Aber die für diesen Zweck eingebaute Spule konnte den gleichen Effekt nicht erreichen. Aber das tut jetzt. Allerdings kann der Decoder nun nicht mehr zählen, da aus irgendeinem Grund der Schieber nicht mehr klackt. So wird die DS zum Dauerläufer. Gegen die Überhitzung des Motors hilft nur noch Strom ausschalten. Irgendwie klemmt der Schieber. Er müsste bei jedem Gleis hin und wieder her geschoben werden, mit einem gehörigen Klack. Jetzt fehlt also nur noch der Lärm:cursing:

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Oski, ich glaube, wenn ICH mit dieser Drehscheibe konfrontiert worden wäre, hätte ich meine Anlage in ein Diorama von Hiroshima 1945 umgearbeitet....8|

    Gruss Roger


    95 von 121 grünen Ae 6/6


    Die Katze schläft im Lärm; nur die Stille weckt sie, wenn die Mäuse rascheln.

  • Ja Roger, wenn ich nur sicher wäre, ob es nicht doch an mir liegt. Ein 1 kg Hammer ist auf jeden Fall gesäubert und bereit...

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Oski, pack bloss den Hammer weg! Das wird schon bei deiner Ausdauer und bei deinen Fähigkeiten!


    PS: ICH brauchte heute einen Hammer - besser gesagt meine Tochter. Sie will „gerade Nägel einschlagen“ lernen - sie (8) ist auf gutem Wege!

  • Oski, pack bloss den Hammer weg!

    dieses Votum kann man nur unterstützen, das wäre doch jammerschade um die perfekte Vorarbeit. Man kann es auch anderst lösen:


    Lieber Oski,

    hast Du auch schon mal daran gedacht, eine Drehscheibe zu kaufen? Eine welche von Anfang an funktioniert. 107 jähriges Märklin Katalog-Fragment. Ausgabe 1913/1914. Autos, Benzin, Diesel und Digital gab es zu der Zeit noch nicht als übliches (Massen) Verkehrsmittel für eine breite Bevölkerungsschicht, aber Drehscheiben mit Handkurbeln gab es bereits in einer guten Auswahl je nach Typ für die nächsten 40-100 Jahren.


    Herzliche Grüsse

    Hermann

  • @Peter

    So ist es! Momentan kurble ich auch: "Einbauen/ Strom einschalten/ Zielgleis wählen (Motor läuft, stoppt aber nicht mehr)/ Strom ausschalten/ ausbauen/ Batterie anschliessen/ Antrieb in die Grundstellung bringen". Ein richtiger Sisyphus, wie Kartoffeln schälen. Aber im Gegensatz zum Kartoffeln schälen kann ich die Drehscheibe nachher nicht essen...



    Sie will „gerade Nägel einschlagen“ lernen


    @ Christian (11652)

    Hoffentlich ist das deiner Tochter gelungen. Auch bei mir wäre es manchmal gut, es würde ein Nagel eingeschlagen!


    Drehscheiben mit Handkurbeln gab es bereits in einer guten Auswahl je nach Typ für die nächsten 40-100 Jahren.


    @Hermann

    Danke für die schönen Katalogbilder. Aber wie du siehst, es veraltet einfach jeder Fortschritt. 100 Jahre nach dem Angebot war bereits vor 7 Jahren aus und vorbei.


    Ach, tun die aufmunternden Worte gut. Ich liebe Drehscheiben:love:


    Herzliche Grüsse

    Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Nun habe ich das fehlende Klacken des Antriebs untersucht. Der Alu-Schieber ist frei beweglich, an dem liegt es nicht. Hingegen bleibt der Klapphebel über der Spule angezogen. Der Hebel "klebt" an der Spule, damit bleibt der Kontakt des Motorenstroms geschlossen und der Motor läuft dauernd. Das Rückstellblech, das den Alu-Schieber zurückziehen sollte, ist offensichtlich zu schwach. Nur, vor dem Umbau war das Blech stark genug, es funktionierte immer. Es könnte auch eine mechanische Bremse vorhanden sein, die den Klapphebel unten hält. Zum Lösen muss ein Schraubenzieher verwendet werden. Ein gewisser Ruck ist dabei spürbar. Von selbst geht der Klapphebel auch nach dreissig Minuten warten nicht hoch. Auch eine kleine Erschütterung am Gehäuse genügt, um den Hebel zu lösen. Entweder handelt es sich also um "magnetische Remanenz" oder einen mechanischen Defekt.

    Gut ist es Sonntag, da darf ich nicht fluchen:D

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Heute habe ich den Antrieb entfettet. Das schwarze MoS2-Fett wäre gut für metallische Gleitflächen, taugt aber nicht wirklich bei Kunststoffen. Die Antriebseinheit hatte sich deshalb auch nur mühselig und in Ruckbewegungen verschieben lassen. Das ist nun behoben. Neu eingeschmiert habe ich Vaseline. Es braucht fast nichts und das Teil bewegt sich wieder wie neu und federt in die Ruhelage zurück. Verteilt habe ich das Fett mittels zweier Taschenlampenbatterien, zusammen 9 Volt. Vorwärts und rückwärts laufen lassen im ausgebauten Zustand geht gut. Auch der Alu-Schieber springt hin und wieder in die Kerbe am Zahnrad. Damit unterbricht dann die Motordrehung, weil sich der Kontakt öffnet. Baue ich aber die Bühne ein, dreht sich der Motor nicht, nur die Spule zieht an um den Kontakt für den Motor zu schliessen. Entweder schliesst der Kontakt nicht richtig im eingebauten Zustand oder es gibt noch weitere Fehler.

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Ich traue mich kaum noch, auf diesen Thread zu klicken.:S

    Der Oski-Horror-Alptraum-Thread (OHAT) droht zu einem unseligen Dauerbrenner zu werden, dessen Ziel es ist, unseren geschätzten Forumisten in die Klapsmühle zu bringen!:facepalm:


    Harre aus, Oski! Gegen unsere positive Aura hat deine teuflische Drehscheibe auf lange Sicht keine Chance! Weiche von uns, Satanas-Drehscheiben-Disfunktionsmonster!XD


    :vain:

    Gruss Roger


    95 von 121 grünen Ae 6/6


    Die Katze schläft im Lärm; nur die Stille weckt sie, wenn die Mäuse rascheln.

  • Hoi Roger

    Ja, weisst du, mein Elektroniklabor kommt langsam auf Vordermann. Mir fehlen manchmal die Werkzeuge. Nun habe ich bei Digitec Laborkabel mit Krokodilklemmen geordert. Dann gibt es drei Möglichkeiten. Entweder funktioniert die nicht eingebaute DS an den Kabeln, oder man sieht den leider vielleicht nicht geschlossenen Motorkontakt oder der Decoder ist futsch. Bisher haben alle Decoder von Rautenhaus meine stümperhafte Handhabung schadlos überlebt, darum glaube ich nur an die beiden ersten Möglichkeiten.

    Aber ich komme der Sache immer näher. Zugegeben etwas langsam, aber immerhin.

    Danke für dein Mitgefühl!

    Herzliche Grüsse

    Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Der aktuelle Stand ist: Die Bühne ist ausgebaut, alle Leitungen zwischen Decoder und den Schleifringkontakten sind mit Laborkabeln verbunden. Auf der Spule ist ein Trennpapier gegen die Remanenz aufgelegt.
    Jetzt habe ich noch eine Frage: Wähle ich ein Gleis an, zieht die Spule an, der Motorkontakt schliesst, aber der Motor beginnt nicht zu drehen. Wähle ich drei Gleise weiter, klackt die Spule dreimal. Mit der Lupe sieht man einen kleinen Funken beim Öffnen des Motorkontaktes. Aber warum dreht der Motor nicht?
    Weiss da jemand einen Rat?


    Ich muss vielleicht noch erwähnen, verwende ich die 9 Volt Batterien, dreht der Motor. Aber nur bis der Schieber in die Lücke des grossen Zahnrades greift. Dann öffnet der Kontakt und der Motor bleibt stehen (was richtig ist). Aber neu starten kann ich dann auch nicht mehr, auch nicht, wenn ich den Kontakt überbrücke.

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Aber warum dreht der Motor nicht?

    Heute habe ich nochmals geübt. Wenn ich den Handhebel unter der Bühne in Schaltstellung halte und erst dann den Decoder via Handregler aktiviere, dann zieht die Spule an und der Motor dreht in die gewünschte Richtung. Ist dann die Lücke beim Zahnrad erreicht, rutscht die Rastnase des Alu-Schiebers in die Lücke und der Motorkontakt öffnet. Damit endet die Drehbewegung wie es soll. Als Mängel habe ich erkannt:

    - Der Handhebel macht offensichtlich genügend Druck auf den Motorkontakt, die Spule alleine schafft das nicht.

    - Der Alu-Schieber rutscht nicht immer in die Rastlücke, dann läuft der Motor weiter. Er hält unkontrolliert irgendwo an.

    - Die Anzeige der erreichten Zielgleisnummer stimmt nicht überein mit der Sollanzeige, irgendeine Störfrequenz veranlasst den Decoder zum Höherzählen.

    - Drücke ich den Handhebel nicht, zieht die Spule zwar auch an, aber der Kontakt öffnet sich wieder, bevor der Motor zu drehen beginnt.

    Erleichtert bin ich schon. Es ist nichts kaputt, auch wenn nichts funktioniert, wie es soll. Offensichtlich ist ein Trottel an der Arbeit beim Justieren der kleinsten Federn und andern Teile.

    Hat jemand einen guten Tipp?

    Gruss Oski

    signatur_egos.jpg

    ...auch Nichtraucher können süchtig sein nach Zündhölzern!

  • Lieber Oski

    Leider kann ich dir keinen Tipp geben aber deine unglaubliche Geduld und die Art wie du dem Problem begegnest lassen mich staunen. Ich hätte diese Drehscheibe schon lange hochkannt zum Fenster hinausgeworfen. Wie du das machst... ungaublich. Ich wünsche dir weiterhin soviel Geduld und hoffe das du baldmöglichst die Lösung für deine Drehscheibe findest.

    Gruess Andy